« 荷物、到着♪ | トップページ | MioP350 顛末記 »

2006/06/29

MioP350 不具合?

昨日待望のMioP350が届きました。
配送先を会社にしておいたので、会社で充電し、
帰り道弄っていました。
GPSの精度も時間を追って上がっていったので
取り敢えず使い物にはなりそうです。

が、一つ不具合?を発見。
MioMapを起動し、
メニュー→検索→住所 と進むと住所検索の
画面になるのですが、
北海道~東京都までは表示されていますが、
それ以降は空白行と文字化け行しかありません。
P350_3 P350_4






東京都を選択すると23区以外は空白行です。
千葉県は全市町村入っていそうに見受けられるので
東京都の23区以降がおかしな状態になっている?

今朝、Mitacのサポートにメールを打ちましたが、
いつ返信がくるのやら・・・・・・。


まぁ、初期ロットはこんなもんかな・・(´・c_・` )
あ、ちなみに裏にMioのシールが貼ってあるのですが、
これもノリが弱くて半分剥がれてましたヾ(o・ω・)ノ
ま、この程度のことはなんでもないので、
アロンアルファ塗ってはっつけてしまいましたw
機能に関係ない部分はそんなに問題じゃないのよ~ん ヘ(^ω^ヘ)

ふぅ。

|

« 荷物、到着♪ | トップページ | MioP350 顛末記 »

バイクのナビ」カテゴリの記事

コメント

待たせるだけ待たせて、こんな初歩的(?)なバグ?ですか
困りますね。
ちなみに下記の MioUsers・・・に
同じ現象の報告がありますね。
http://www.mio-tech.jp/support/modules/newbb/viewtopic.php?topic_id=521&forum=14&post_id=2897#forumpost2897
これからも同じエラーの報告が増えるかもしれませんね。
以前、ここのページはマイタックの方が、随時、ユーザーのバグ報告を受け入れ対処されていたのですが、
最近は、ユーザー側だけでの運営になってます。
大丈夫か?マイタック

投稿: sora | 2006/06/29 09:01

soraさん、こんばんわ。
販売店とメーカーに問い合わせをした結果、
どうやらメーカーに送り返し、となりそうです。
いまメーカーから返送先の住所が書かれた
メールが届きました。
今日一日使っていて他にも不具合を発見したので、
それも追記して返送しようと思います。

投稿: すてむ | 2006/06/29 19:49

こんばんわ。
うーむ、そうでしたか。
メーカー様にはしっかり対応して欲しいですね。
以前使ってたPDA(Win.CE)も良くフリーズしてリセットしてましたので、それはそんなものかと思って使ってましたが初日からこれではいけませんね。
早期解決して欲しいものです。

投稿: s_boldor | 2006/06/29 22:17

こんばんは♪
いい物が出ましたねえ。
まだ初期トラブルがあるようですが、私もいつかは手に入れたいですw。

投稿: Y's@RX-8 | 2006/06/29 22:21

s_boldorさん、Y's@RX-8さん、こんばんわ。
メーカー指示によると、
「ハードウェアリセットを実施してから送付」とのことですが、
それをやっちゃったら今回の不具合の証拠を自ら消すことになるので
いま必死で連絡先の消去をしました。
これ以外はないのがせめてもの幸い。

で、ふと思い出したのが、
これの前にZaurus SL-C760を持っていたのですが、
これも液晶の初期不良で交換したのでした。
ちと初期不良に縁あり?

投稿: すてむ | 2006/06/29 22:50

初期不良はよくあることですが、せっかく買ったのにそうなってしまうのは哀しいデスね〜、もうちょっと様子見て考えます。

投稿: 練りDT@ER | 2006/06/29 22:52

練りDT@ERさん、こんばんわw

いま試行錯誤して、いくつか不具合の解消法を発見しました。

ええええええええええいっ!
使えない設定にしておいてどうするんだっ!

って感じです。
まず、PDA初心者には分からない部分が
初期設定でおかしな設定になっていました。
これは追ってレポします。

投稿: すてむ | 2006/06/29 23:28

この記事へのコメントは終了しました。

« 荷物、到着♪ | トップページ | MioP350 顛末記 »